We checkerboard a lot on this page

RESOLVED DUPLICATE of bug 1256677

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1256677
2 years ago
2 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Attachments

(4 attachments)

(Reporter)

Description

2 years ago
Created attachment 8774561 [details]
trace1.log

See <http://icelandairwaves.is/line-up/>.

I will attach a few of my about:checkerboard traces.
(Reporter)

Comment 1

2 years ago
Created attachment 8774562 [details]
trace2.log
(Reporter)

Comment 2

2 years ago
Created attachment 8774563 [details]
trace3.log
(Reporter)

Comment 3

2 years ago
Created attachment 8774564 [details]
trace4.log
In all of these it looks like the painting is taking between 1-2 seconds, and the checkerboard occurs during that time, while the painted content is catching up.
Blocks: 1154825
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Whiteboard: [gfx-noted]
Duplicate of bug: 1256677
You need to log in before you can comment on or make changes to this bug.