All users were logged out of Bugzilla on October 13th, 2018

mozregression doesn't handle autoland

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: erahm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
When bisecting mozregression fails to switch to the autoland integration branch.
(Reporter)

Comment 1

2 years ago
Created attachment 8774955 [details] [review]
Link to Github pull-request: https://github.com/mozilla/mozregression/pull/429

I have no idea who is reviewing mozregression patches at this point, so if someone could nominate themselves that would be great!
Does it work when autoland starts rebasing commits?
(Reporter)

Comment 3

2 years ago
(In reply to Masatoshi Kimura [:emk] from comment #2)
> Does it work when autoland starts rebasing commits?

I'm not sure I follow what you're saying, do you mean we're going to stop merging autoland and rebase directly to m-c?

Comment 4

2 years ago
wlach, patch seems to be merged in github, should we mark it as resolved?
Flags: needinfo?(wlachance)
Yup, we're done here. Thanks for the reminder Paul! :)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(wlachance)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.