Intermittent TEST-UNEXPECTED-TIMEOUT | /html/syntax/parsing/html5lib_comments01.html?run_type=write_single | expected OK

RESOLVED DUPLICATE of bug 1294747

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1294747
2 years ago
2 years ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Updated

2 years ago
Duplicate of this bug: 1289748

Updated

2 years ago
Duplicate of this bug: 1289752
18 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 10
* fx-team: 5
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* linux32: 14
* windows7-32-vm: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289745&startday=2016-07-25&endday=2016-07-31&tree=all
30 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 15
* mozilla-inbound: 12
* mozilla-central: 2
* fx-team: 1

Platform breakdown:
* linux32: 23
* windows7-32-vm: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289745&startday=2016-08-01&endday=2016-08-07&tree=all
22 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 14
* mozilla-inbound: 6
* try: 1
* fx-team: 1

Platform breakdown:
* windows7-32-vm: 18
* linux32: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289745&startday=2016-08-08&endday=2016-08-14&tree=all
18 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 10
* mozilla-inbound: 5
* try: 1
* fx-team: 1
* ash: 1

Platform breakdown:
* windows7-32-vm: 15
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289745&startday=2016-08-15&endday=2016-08-21&tree=all

Comment 7

2 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* autoland: 3
* try: 2

Platform breakdown:
* windows7-32-vm: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289745&startday=2016-09-05&endday=2016-09-11&tree=all
See Also: bug 1296775
No occurrences since bug 1294747 landed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1294747
You need to log in before you can comment on or make changes to this bug.