Mozilla hangs (100% CPU) on Media tab for JPEG Push page - Page Info

RESOLVED DUPLICATE of bug 122055

Status

SeaMonkey
Page Info
--
critical
RESOLVED DUPLICATE of bug 122055
16 years ago
14 years ago

People

(Reporter: WD, Assigned: db48x)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020304
BuildID:    2002030403

Mozilla will hang if you click the Media tab under Page Info on a page that has
a "streaming" JPEG push image

Reproducible: Always
Steps to Reproduce:
1.Go to http://dormcam.mine.nu:8080/moztest.html
2.Right-click somewhere and click View Page Info
3.Click the Media tab

Actual Results:  Mozilla hangs

Expected Results:  No hang
This is a dup of bug 122055.

*** This bug has been marked as a duplicate of 122055 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.