For example; https://travis-ci.org/mozilla/socorro/builds/147752984 It fails to install puppet because it relies on json_pure which requires Ruby >= 2.0:: 1.66s$ gem install puppet puppet-lint Fetching: json_pure-2.0.2.gem (100%) ERROR: Error installing puppet: json_pure requires Ruby version ~> 2.0. Fetching: puppet-lint-2.0.0.gem (100%) Successfully installed puppet-lint-2.0.0 1 gem installed The command "gem install puppet puppet-lint" failed and exited with 1 during .
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1289704
You need to log in before you can comment on or make changes to this bug.