Intermittent [taskcluster:error] Task was aborted because states could not be created successfully. Error calling 'link' for localLiveLog

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
10 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Details

(Whiteboard: [docker-link-failure][stockwell infra][fennec-scouting])

16 automation job failures were associated with this bug yesterday.

Repository breakdown:
* fx-team: 8
* mozilla-inbound: 6
* autoland: 2

Platform breakdown:
* linux64: 8
* android-4-3-armv7-api15: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-07-28&endday=2016-07-28&tree=all
28 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 10
* mozilla-aurora: 9
* mozilla-inbound: 7
* autoland: 2

Platform breakdown:
* linux64: 12
* android-4-3-armv7-api15: 8
* linux32: 3
* windowsxp: 2
* windows8-64: 2
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-07-25&endday=2016-07-31&tree=all
9 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 5
* autoland: 3
* fx-team: 1

Platform breakdown:
* linux64: 8
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-08-01&endday=2016-08-07&tree=all
9 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* try: 2
* autoland: 1

Platform breakdown:
* linux64: 8
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-08-08&endday=2016-08-14&tree=all
39 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 19
* mozilla-inbound: 15
* fx-team: 3
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 34
* android-4-3-armv7-api15: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-08-15&endday=2016-08-21&tree=all
22 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 16
* mozilla-central: 3
* autoland: 3

Platform breakdown:
* linux64: 13
* android-4-3-armv7-api15: 7
* android-4-2-x86: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-08-22&endday=2016-08-22&tree=all
16 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 6
* autoland: 4
* mozilla-aurora: 3
* mozilla-release: 1
* mozilla-beta: 1
* fx-team: 1

Platform breakdown:
* linux64: 14
* android-4-3-armv7-api15: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-08-23&endday=2016-08-23&tree=all
67 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 34
* autoland: 17
* mozilla-central: 5
* mozilla-aurora: 4
* fx-team: 3
* try: 2
* mozilla-release: 1
* mozilla-beta: 1

Platform breakdown:
* linux64: 52
* android-4-3-armv7-api15: 12
* android-4-2-x86: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-08-22&endday=2016-08-28&tree=all
17 automation job failures were associated with this bug yesterday.

Repository breakdown:
* autoland: 8
* mozilla-inbound: 4
* try: 2
* mozilla-central: 1
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* linux64: 12
* android-4-3-armv7-api15: 4
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-08-31&endday=2016-08-31&tree=all
37 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 17
* mozilla-inbound: 10
* try: 3
* mozilla-aurora: 3
* mozilla-central: 1
* mozilla-beta: 1
* fx-team: 1
* ash: 1

Platform breakdown:
* linux64: 31
* android-4-3-armv7-api15: 5
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-08-29&endday=2016-09-04&tree=all
Whiteboard: [docker-link-failure]
19 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 12
* mozilla-inbound: 3
* fx-team: 2
* try: 1
* mozilla-central: 1

Platform breakdown:
* linux64: 18
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-09-12&endday=2016-09-18&tree=all
39 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-aurora: 39

Platform breakdown:
* linux64: 39

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-09-30&endday=2016-09-30&tree=all
42 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-aurora: 39
* try: 1
* mozilla-inbound: 1
* autoland: 1

Platform breakdown:
* linux64: 42

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-09-26&endday=2016-10-02&tree=all
54 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-beta: 54

Platform breakdown:
* linux64: 54

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-10-03&endday=2016-10-03&tree=all
No longer blocks: 1307493
Depends on: 1307493
57 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-beta: 54
* mozilla-inbound: 2
* mozilla-aurora: 1

Platform breakdown:
* linux64: 57

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-10-03&endday=2016-10-09&tree=all
17 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 13
* mozilla-inbound: 2
* try: 1
* mozilla-release: 1

Platform breakdown:
* lint: 9
* linux64: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-10-31&endday=2016-11-06&tree=all
5 failures in 715 pushes (0.007 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-beta: 4
* graphics: 1

Platform breakdown:
* linux64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-11-14&endday=2016-11-20&tree=all
5 failures in 609 pushes (0.008 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* autoland: 4
* mozilla-central: 1

Platform breakdown:
* linux64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2016-12-19&endday=2016-12-25&tree=all
44 failures in 722 pushes (0.061 failures/push) were associated with this bug in the last 7 days. 

This is the #46 most frequent failure this week. 

Repository breakdown:
* mozilla-inbound: 16
* autoland: 9
* mozilla-beta: 7
* mozilla-aurora: 7
* mozilla-central: 3
* try: 1
* graphics: 1

Platform breakdown:
* linux64: 36
* linux32: 6
* android-4-3-armv7-api15: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-01-09&endday=2017-01-15&tree=all
15 failures in 97 pushes (0.155 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* mozilla-inbound: 6
* autoland: 4
* try: 2
* graphics: 2
* mozilla-aurora: 1

Platform breakdown:
* linux64: 13
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-01-17&endday=2017-01-17&tree=all
23 failures in 165 pushes (0.139 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* autoland: 10
* mozilla-inbound: 8
* mozilla-central: 2
* mozilla-aurora: 2
* mozilla-release: 1

Platform breakdown:
* linux64: 15
* linux32: 7
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-01-18&endday=2017-01-18&tree=all
it looks like bug 1307510 and bug 1307509 are the bugs that need to get fixed first here- I believe there is some desire to get those fixed in the short term.
It looks like a lot of the recent errors were from docker crashing and upstart restarting it.  Stack traces within the docker logs show a bunch of race errors.  Looking at github issues, some have tied this to running docker 1.10 (which we are).  Since this no longer supported, we will be looking at upgrading docker to 1.12.6.

Updated

2 years ago
Depends on: 1332490
20 failures in 115 pushes (0.174 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* autoland: 14
* mozilla-inbound: 5
* try: 1

Platform breakdown:
* linux64: 15
* linux32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-01-19&endday=2017-01-19&tree=all
18 failures in 143 pushes (0.126 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* mozilla-inbound: 11
* autoland: 6
* mozilla-central: 1

Platform breakdown:
* linux64: 11
* linux32: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-01-20&endday=2017-01-20&tree=all
105 failures in 690 pushes (0.152 failures/push) were associated with this bug in the last 7 days. 

This is the #7 most frequent failure this week. 

** This failure happened more than 50 times this week! Resolving this bug is a high priority. **

Repository breakdown:
* autoland: 45
* mozilla-inbound: 41
* try: 7
* mozilla-aurora: 5
* mozilla-central: 3
* graphics: 3
* mozilla-release: 1

Platform breakdown:
* linux64: 77
* linux32: 26
* linux64-qr: 1
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-01-16&endday=2017-01-22&tree=all
46 failures in 749 pushes (0.061 failures/push) were associated with this bug in the last 7 days. 

This is the #45 most frequent failure this week. 

Repository breakdown:
* autoland: 19
* mozilla-inbound: 18
* try: 3
* mozilla-beta: 2
* mozilla-aurora: 2
* mozilla-central: 1
* graphics: 1

Platform breakdown:
* linux64: 33
* linux32: 13

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-01-23&endday=2017-01-29&tree=all
today in bug 1332490 the new docker worker was deployed- if there are no other side effects we should know in a few days if this is helping or what the next source of the problem is.
The new error we are hitting:

https://public-artifacts.taskcluster.net/OPmqa67-Ss6dstdlXlfcDw/0/public/logs/live_backing.log

[taskcluster:error] Task was aborted because states could not be created successfully. Error calling 'link' for localLiveLog : (HTTP code 404) no such container - invalid header field value "oci runtime error: container_linux.go:247: starting container process caused \"process_linux.go:258: applying cgroup configuration for process caused \\\"open /sys/fs/cgroup/cpuset/docker/cpuset.cpus: no such file or directory\\\"\"\n" 

Looks to be related to https://github.com/docker/docker/issues/9654
22 failures in 733 pushes (0.03 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 10
* autoland: 8
* mozilla-central: 2
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* linux32: 11
* linux64: 10
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-01-30&endday=2017-02-05&tree=all
8 failures in 836 pushes (0.01 failures/push) were associated with this bug in the last 7 days.  
Repository breakdown:
* mozilla-inbound: 4
* autoland: 4

Platform breakdown:
* linux64: 4
* linux32: 2
* android-api-15-gradle: 1
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-02-06&endday=2017-02-12&tree=all
12 failures in 833 pushes (0.014 failures/push) were associated with this bug in the last 7 days.  
Repository breakdown:
* mozilla-inbound: 6
* autoland: 3
* try: 1
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 6
* linux32: 5
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-02-13&endday=2017-02-19&tree=all
Whiteboard: [docker-link-failure] → [docker-link-failure][stockwell infra]
11 failures in 812 pushes (0.014 failures/push) were associated with this bug in the last 7 days.  
Repository breakdown:
* mozilla-inbound: 5
* autoland: 4
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 5
* linux32: 3
* android-4-3-armv7-api15: 2
* android-4-2-x86: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-02-20&endday=2017-02-26&tree=all
5 failures in 783 pushes (0.006 failures/push) were associated with this bug in the last 7 days.  
Repository breakdown:
* autoland: 2
* try: 1
* mozilla-inbound: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 4
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-02-27&endday=2017-03-05&tree=all
9 failures in 790 pushes (0.011 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 3
* mozilla-inbound: 2
* autoland: 2
* try: 1
* graphics: 1

Platform breakdown:
* linux64: 5
* linux32: 2
* android-4-3-armv7-api15: 1
* android-4-2-x86: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-03-06&endday=2017-03-12&tree=all
6 failures in 777 pushes (0.008 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* oak: 1
* mozilla-central: 1

Platform breakdown:
* linux64: 4
* linux32: 1
* android-4-2-x86: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-03-13&endday=2017-03-19&tree=all
20 failures in 188 pushes (0.106 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 12
* mozilla-aurora: 4
* mozilla-inbound: 3
* try: 1

Platform breakdown:
* linux64: 12
* linux32: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-03-29&endday=2017-03-29&tree=all
27 failures in 845 pushes (0.032 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 12
* mozilla-aurora: 5
* nss: 4
* mozilla-inbound: 3
* try: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 13
* linux32: 9
* aarch64: 4
* linux64-jsdcov: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-03-27&endday=2017-04-02&tree=all
5 failures in 867 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2
* mozilla-beta: 1
* mozilla-aurora: 1
* autoland: 1

Platform breakdown:
* linux64: 3
* linux32: 1
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-04-03&endday=2017-04-09&tree=all
6 failures in 894 pushes (0.007 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 3
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 5
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-04-10&endday=2017-04-16&tree=all
6 failures in 817 pushes (0.007 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 2
* try: 1
* mozilla-inbound: 1
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 2
* linux32: 2
* android-4-3-armv7-api15: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-04-17&endday=2017-04-23&tree=all
8 failures in 883 pushes (0.009 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 5
* autoland: 3

Platform breakdown:
* linux64: 6
* linux32: 1
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-04-24&endday=2017-04-30&tree=all

Updated

a year ago
Whiteboard: [docker-link-failure][stockwell infra] → [docker-link-failure][stockwell infra][fennec-scouting]
7 failures in 879 pushes (0.008 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 4
* mozilla-inbound: 2
* try: 1

Platform breakdown:
* linux32: 4
* linux64: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-05-08&endday=2017-05-14&tree=all
5 failures in 864 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 3
* try: 1
* mozilla-release: 1

Platform breakdown:
* linux64: 2
* linux64-qr: 1
* linux32: 1
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-06-05&endday=2017-06-11&tree=all
5 failures in 814 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 3
* try: 2

Platform breakdown:
* linux64: 2
* linux32: 2
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-06-12&endday=2017-06-18&tree=all
9 failures in 892 pushes (0.01 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 3
* autoland: 3

Platform breakdown:
* linux64: 4
* linux64-stylo: 2
* linux64-ccov: 1
* linux32: 1
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-06-19&endday=2017-06-25&tree=all
3 failures in 718 pushes (0.004 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 1
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* linux64-stylo: 1
* linux64-ccov: 1
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-06-26&endday=2017-07-02&tree=all
6 failures in 656 pushes (0.009 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 3
* autoland: 2
* mozilla-beta: 1

Platform breakdown:
* linux64: 4
* windows8-64: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-07-03&endday=2017-07-09&tree=all
5 failures in 720 pushes (0.007 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 2
* try: 1
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* linux64: 3
* linux64-stylo: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-07-10&endday=2017-07-16&tree=all
5 failures in 822 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 4
* mozilla-central: 1

Platform breakdown:
* linux64-ccov: 1
* linux32: 1
* lint: 1
* android-4-3-armv7-api15: 1
* android-4-0-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-07-17&endday=2017-07-23&tree=all
42 failures in 152 pushes (0.276 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 28
* mozilla-inbound: 14

Platform breakdown:
* linux64: 15
* linux64-stylo: 10
* linux64-qr: 7
* linux64-stylo-sequential: 6
* linux32: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-07-24&endday=2017-07-24&tree=all
47 failures in 1008 pushes (0.047 failures/push) were associated with this bug in the last 7 days.   

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* autoland: 29
* mozilla-inbound: 16
* mozilla-central: 2

Platform breakdown:
* linux64: 16
* linux64-stylo: 12
* linux64-qr: 7
* linux64-stylo-sequential: 6
* linux32: 5
* android-api-15-gradle: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-07-24&endday=2017-07-30&tree=all
8 failures in 888 pushes (0.009 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 6
* try: 1
* mozilla-inbound: 1

Platform breakdown:
* linux64: 4
* linux32: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-07-31&endday=2017-08-06&tree=all
2 failures in 901 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 1
* autoland: 1

Platform breakdown:
* linux64-stylo: 1
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-08-07&endday=2017-08-13&tree=all
14 failures in 949 pushes (0.015 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 6
* autoland: 6
* mozilla-central: 2

Platform breakdown:
* linux64: 7
* gecko-decision: 3
* linux64-stylo: 1
* linux32: 1
* android-api-15-gradle: 1
* android-4-2-x86: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-08-14&endday=2017-08-20&tree=all
8 failures in 908 pushes (0.009 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 7
* mozilla-beta: 1

Platform breakdown:
* linux64: 5
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-08-21&endday=2017-08-27&tree=all
25 failures in the last 4 days:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836

:garndt, is this something for the taskcluster team, or does this lie elsewhere?
Flags: needinfo?(garndt)
47 failures in 939 pushes (0.05 failures/push) were associated with this bug in the last 7 days. 

This is the #49 most frequent failure this week.  

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* autoland: 18
* mozilla-inbound: 16
* mozilla-central: 10
* try: 3

Platform breakdown:
* linux64: 10
* linux32: 8
* android-4-3-armv7-api16: 7
* android-4-3-armv7-api-16: 6
* linux64-stylo: 4
* linux64-ccov: 3
* osx-cross: 2
* linux64-stylo-sequential: 2
* linux32-stylo: 2
* android-5-0-aarch64: 1
* android-4-2-x86: 1
* android-4-0-armv7-api-16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-08-28&endday=2017-09-03&tree=all
Looping back to this one, I think retrying to startup the docker container might be the solution here, at least for live log.  Might also be a good solution for both the proxies as well.  There are times where docker just will not start a container (maybe a race with something else).
Flags: needinfo?(garndt)
34 failures in 924 pushes (0.037 failures/push) were associated with this bug in the last 7 days.   

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* autoland: 19
* mozilla-inbound: 7
* mozilla-beta: 4
* nss-try: 2
* mozilla-esr52: 1
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api16: 15
* linux64: 6
* linux64-devedition: 4
* linux64-stylo-disabled: 3
* linux32-stylo-disabled: 3
* aarch64: 2
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-09-04&endday=2017-09-10&tree=all
25 failures in 1032 pushes (0.024 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 13
* mozilla-central: 8
* mozilla-inbound: 3
* mozilla-release: 1

Platform breakdown:
* android-4-3-armv7-api16: 11
* linux64: 6
* linux32-stylo-disabled: 3
* linux32: 3
* linux64-ccov: 1
* linux32-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-09-11&endday=2017-09-17&tree=all
31 failures in 943 pushes (0.033 failures/push) were associated with this bug in the last 7 days.   

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. **  

Repository breakdown:
* mozilla-central: 10
* autoland: 10
* mozilla-inbound: 7
* mozilla-release: 2
* mozilla-esr52: 1
* mozilla-beta: 1

Platform breakdown:
* linux64: 11
* android-4-3-armv7-api16: 9
* linux64-stylo-disabled: 2
* linux32: 2
* osx-cross: 1
* osx-10-10: 1
* linux64-stylo: 1
* linux64-qr: 1
* linux32-stylo-disabled: 1
* linux32-nightly: 1
* android-5-0-aarch64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-09-18&endday=2017-09-24&tree=all

Comment 63

11 months ago
Code to retry starting up a container should roll out sometime this week.
28 failures in 885 pushes (0.032 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 14
* mozilla-inbound: 7
* autoland: 4
* nss: 2
* mozilla-beta: 1

Platform breakdown:
* android-4-3-armv7-api16: 11
* linux32: 5
* linux64-stylo-disabled: 4
* linux64: 4
* aarch64: 2
* osx-cross: 1
* linux64-ccov: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-09-25&endday=2017-10-01&tree=all
6 failures in 824 pushes (0.007 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 3
* mozilla-inbound: 1
* mozilla-beta: 1
* autoland: 1

Platform breakdown:
* android-4-3-armv7-api16: 3
* linux64-ccov: 1
* linux64: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1289836&startday=2017-10-02&endday=2017-10-08&tree=all

Comment 66

10 months ago
Bug 1307493 has been rolled out which should alleviate most of these issues.  No issue logged in 9 days, closing out.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.