Closed Bug 12899 Opened 20 years ago Closed 20 years ago

gfx text widgets not accepting input

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: mcafee, Assigned: kmcclusk)

References

()

Details

linux apprunner.
turn gfx widgets on with pref UI.
test 8.
text areas not accepting input.
This is a blocker for using bugzilla.
Blocks: 12902
Just clicking on the text areas causes apprunner to crash on Windows 98(SE),
with one exception: the "Find it fast" textfield, it even accepts input.
I am using nightly build 1999-08-31-09-M10.

APPRUNNER caused an invalid page fault in
module RAPTORHTML.DLL at 0167:60511141.
Registers:
EAX=60505a5d CS=0167 EIP=60511141 EFLGS=00010202
EBX=605b74dc SS=016f ESP=0063f828 EBP=0063f88c
ECX=8bfc4589 DS=016f ESI=0063fa98 FS=468f
EDX=0063f850 ES=016f EDI=80000000 GS=0000
Bytes at CS:EIP:
ff 91 d0 00 00 00 8b 45 fc 8d 55 b4 52 50 8b 08
Stack dump:
60505a5d 0063f850 0063f860 01d06928 01d068d4 0063fa98 00000000 00000000 00000960
00000000 01de5260 01d06928 01d08780 00000001 00000000 0063f884
The crash is already filed, bug 12808.  Though that was on Linux, I didn't know
anyone had gotten it to crash on Windows, so you might want to add that comment
to that bug report.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 12808 ***
Status: RESOLVED → VERIFIED
Agreed. Marking this bug as verified duplicate of 12808.
Status: VERIFIED → REOPENED
reopening, http://bugzilla.mozilla.org/show_bug.cgi?id=12808 is
a crash, this isn't a crash.  Please explain how this is a dup.
Status: REOPENED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: DUPLICATE → WORKSFORME
Target Milestone: M1
worksforme.  Not a dup of 12808.
Status: RESOLVED → VERIFIED
In the latest build Sept 10, the text input widgets are working for me.
You need to log in before you can comment on or make changes to this bug.