http://www.nrc.nl does not load properly in this build

RESOLVED DUPLICATE of bug 76431

Status

RESOLVED DUPLICATE of bug 76431
17 years ago
14 years ago

People

(Reporter: ericdere, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
http://www.nrc.nl does not load properly in this build. It looks fine in
Netscape 6.2.1

Comment 1

17 years ago
which build ?
For me (buildID 2002030308 NT4) the page loads correctly.
However, the display seems incorrect (the blue horizontal
menu covering NRC HANDLESBLAD, etc.
(Reporter)

Comment 2

17 years ago
build 2002030403

(Reporter)

Comment 3

17 years ago
I made a new profile (had to move mailboxes, bookmarks, certificates etc..) and
except for the blue horizontal line, the site looks a lot better and so do a lot
of other sites. Even www.mozilla.org was not visible anymore with the old
profile. Lost my stored passwords though.
(Reporter)

Comment 4

17 years ago
The problem is back after I visited http://www.omroep.nl/nos/nieuws/index.html
(Reporter)

Comment 5

17 years ago
Clearing the cache makes it allright again. Can Someone look at this ?

The page http://www.omroep.nl/nos/nieuws/index.html seems to corrupt some
settings which affect the rendering of a lot of web sites.
(Reporter)

Comment 6

17 years ago
Can´t reproduce the problem. I don´t know why
(Reporter)

Comment 7

17 years ago
Reproduced the problem: closing mozilla, using netscape 6.2.1, restarting
mozilla seems to cause a corruption in the cache (?) wich affects rendering of
web pages.
(Reporter)

Comment 8

17 years ago
Created attachment 72753 [details]
Corrupt rendering of http://www.nrc.nl

Close Mozilla. Start Netscape 6.2.1. Visit:
http://www.omroep.nl/nos/nieuws/index.html
http://teletekst.nos.nl/cgi-bin/tt/nos/page/t/101
http://www.nrc.nl/
Close Netscape 6.2.1. Start Mozilla. Corrupt rendering of pages like:
http://teletekst.nos.nl/cgi-bin/tt/nos/page/t/101
http://www.nrc.nl/
(Reporter)

Comment 9

17 years ago
*** Bug 128991 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 10

17 years ago
You can reproduce only if Mozilla has Quick Launch activated when you start
Netscape 6.2.1

So both Netscape and Mozilla are active as proces.

Comment 11

17 years ago
See also bug 134517

*** This bug has been marked as a duplicate of 76431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.