There are unread emails, but cannot see the details in the mail inbox.

RESOLVED INCOMPLETE

Status

Thunderbird
Folder and Message Lists
RESOLVED INCOMPLETE
a year ago
3 months ago

People

(Reporter: 147143789, Unassigned)

Tracking

45 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8775402 [details]
QQ拼音截图未命名.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3; rv:11.0) like Gecko

Steps to reproduce:

Open and use the thunderbird as usual, such as receive, read, reply the emails...
By IMAP method, and the mail server is SYNOLOGY for your reference. 


Actual results:

It reminds me of unread emails, but cannot read the details in mail inbox from the client. This situation happeded on about 60-70 users among 100+ users. And it has no any regularity, that is not a certain time or a certain user name. 

However, from the SYNOLOGY Website, all new emails are exsit and can be read or search.  




Expected results:

It shall be that I can read the new emails once the system inform.
(Reporter)

Updated

a year ago
Severity: normal → critical
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
I don't see what is wrong in the attached image.
Group: mail-core-security
Severity: critical → major

Comment 2

a year ago
Well, the mailbox has 24 unread messages, but if you count, there are only 10, unless there are more down below.
(Reporter)

Comment 3

a year ago
(In reply to Jorg K (GMT+2, PTO during summer) from comment #2)
> Well, the mailbox has 24 unread messages, but if you count, there are only
> 10, unless there are more down below.
Yes. Most of user have this situation. Could you pls help share your solutions? Thank you.

Comment 4

5 months ago
Do you still see this with version 52?

(I'm thinking this must be a duplicate)
Flags: needinfo?(147143789)

Comment 5

5 months ago
I can't understand what is the problem it is. So I can't help. Sorry.

Comment 6

5 months ago
Do you see the problem when using version 52?
And if you do, does it go away  permanently if you repair the folder (under properties)
Severity: major → normal
Whiteboard: [closeme 2017-06-15]

Comment 7

3 months ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Flags: needinfo?(147143789)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2017-06-15]
You need to log in before you can comment on or make changes to this bug.