Status

RESOLVED DUPLICATE of bug 103230
17 years ago
14 years ago

People

(Reporter: ggrundmann, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:0.9.8+)
Gecko/20020304
BuildID:    2002030403

After i had installed mozilla, i couldn't start outlook.


Reproducible: Always
Steps to Reproduce:
1. install mozilla
2. start mozilla
3. start outlook

Actual Results: 
Mozilla copies his own mozMapi32.dll to c:\winnt\system32\mapi32.dll.
The original mapi32.dll has as size of 872kByte, but the mozMapi32.dll has only
a size of 5kByte.
I think this is the problem.

After i copied the original mapi32.dll from c:\winnt\system32\mapi32.dll to
mozillas mozmapi32.dll, i can start outlook and mozilla without problems.

Comment 1

17 years ago
um ... related to bug 103230 ?

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 103230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.