[10.12] Nightly doesn't start on Sierra Beta 2

RESOLVED WORKSFORME

Status

()

Core
Memory Allocator
P1
normal
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: bkerensa, Unassigned)

Tracking

Trunk
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Nightly hangs on Sierra Beta 2 (16A254g)

firefox(3428,0x112bd93c0) malloc: *** malloc_zone_unregister() failed for 0x112b13000 it just hangs and never launches

This appears to be different then Bug 1284677
(Reporter)

Comment 1

2 years ago
Can confirm Aurora and Release both do not hang
(Reporter)

Comment 2

2 years ago
[Tracking Requested - why for this release]:
tracking-firefox50: --- → ?
(Reporter)

Updated

2 years ago
Priority: -- → P1
Summary: Nightly doesn't start on Sierra Beta 2 → [10.12] Nightly doesn't start on Sierra Beta 2
It's a nightly-only problem that won't ride the train.
status-firefox50: affected → ---
tracking-firefox50: ? → ---
Version: 50 Branch → Trunk
I can't reproduce with your libsystem_malloc.dylib and the same trick I used in bug 1284677 to use it on OSX 10.11. I'll try to install the last beta, then.
And I can't reproduce on a fresh install of Sierra beta either, but it's 16A238m, not 16A254g, and the App Store doesn't give me anything newer.
Ok, App Store finally gave me the update, and I now have 16A254g... and I still can't reproduce.
Flags: needinfo?(bkerensa)
(Reporter)

Comment 7

2 years ago
I can no longer reproduce on 51.0a1 (2016-08-07) on 10.12 Beta (16A270f)
Flags: needinfo?(bkerensa)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.