Persona Plus Custom Persona functionality issue

RESOLVED INVALID

Status

defect
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: jwilliams, Unassigned)

Tracking

Details

()

Reporter

Description

3 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:49.0) Gecko/20100101 Firefox/49.0
Aurora

STR: 
1. Add Persona Plus to your addons
2. Create a Custom Persona
3. Select a different persona from "My Recently Selected"
(The next 2 steps show the issue)
4. Select the Custom Persona from step to from "My Recently Selected"
4. Hover over the Custom Persona in the dropdown and select apply.

EXPECTED:
The Custom Persona is now your active persona

ACTUAL:
The persona selected previously is now your active persona

This issue is specific to Mac OS X. Tested on Win 7, 8.1, 10, & Ubuntu with no errors.
Reporter

Updated

3 years ago
Flags: needinfo?(sescalante)
Jorge,

Any chance you can look into this? I don't have a decent OS-X testing environment at the moment.
Flags: needinfo?(jorge)
I wasn't able to reproduce on Mac OS:

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:49.0) Gecko/20100101 Firefox/49.0

Also note that Personas Plus bugs are being handled here now: https://github.com/mozilla/personas-plus/issues

Adding Andreas and Baris to double check on this and determine if this component should be closed.
Flags: needinfo?(sescalante)
Flags: needinfo?(jorge)
Sorry, I can't reproduce either.

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:49.0) Gecko/20100101 Firefox/49.0
Reporter

Comment 5

3 years ago
Today I can not see the issue. Maybe it was profile specific yesterday.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.