Sidebar goes blank trying to collapse panel

VERIFIED DUPLICATE of bug 12795

Status

P3
normal
VERIFIED DUPLICATE of bug 12795
19 years ago
2 years ago

People

(Reporter: trudelle, Assigned: slamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Today's afternoon build (it isn't showing the build #)

Open sidebar.
Click on a panel name (I used Flashes and Bookmarks).
Expected action: panel collapses.
Actual result: Entire sidebar goes white, including the purple header at the top.
Closing and reopening gets the contents back, but with all panels open.

Comment 1

19 years ago
all platforms
OS: Windows 98 → All
Hardware: PC → All

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
whoops, a dup

*** This bug has been marked as a duplicate of 12795 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.