Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 128804
16 years ago
14 years ago

People

(Reporter: Eugene Savitsky, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
1. Load the page
2. When movinge the mouse on this site moz crashes

Trying to send 3 reports, but currently "cannot connect to server". :(

moz 2002022808

Comment 1

16 years ago
worksforme, using latest nightly (20020304) on win2000.

Comment 2

16 years ago
This should be a dupe of bug 128804, exactly the same stacktrace for me.
i ghet the same stack :

nsBlockFrame::ReflowDirtyLines(nsBlockReflowState & {...}) line 2278 + 15 bytes
nsBlockFrame::Reflow(nsBlockFrame * const 0x04d51968, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, 
unsigned int & 0) line 844 + 15 bytes
nsContainerFrame::ReflowChild(nsIFrame * 0x04d51968, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, int 0, 
int 0, unsigned int 0, unsigned int & 0) line 782 + 31 bytes
nsTableCellFrame::Reflow(nsTableCellFrame * const 0x04d51908, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, 
unsigned int & 0) line 948
nsContainerFrame::ReflowChild(nsIFrame * 0x04d51908, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, int 0, 
int 0, unsigned int 0, unsigned int & 0) line 782 + 31 bytes
nsTableRowFrame::IR_TargetIsChild(nsTableRowFrame * const 0x04d518b8, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, const 
nsHTMLReflowState & {...}, nsTableFrame & {...}, unsigned int & 0, nsIFrame * 
0x04d51908) line 1256 + 45 bytes
nsTableRowFrame::IncrementalReflow(nsTableRowFrame * const 0x04d518b8, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, const 
nsHTMLReflowState & {...}, nsTableFrame & {...}, unsigned int & 0) line 1145 + 
39 bytes
nsTableRowFrame::Reflow(nsTableRowFrame * const 0x04d518b8, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, 
unsigned int & 0) line 1426 + 35 bytes
nsContainerFrame::ReflowChild(nsIFrame * 0x04d518b8, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, int 0, 
int 0, unsigned int 0, unsigned int & 0) line 782 + 31 bytes
nsTableRowGroupFrame::IR_TargetIsChild(nsTableRowGroupFrame * const 0x04d19764, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, nsRowGroupReflowState 
& {...}, unsigned int & 0, nsIFrame * 0x04d518b8) line 1553 + 45 bytes
nsTableRowGroupFrame::IncrementalReflow(nsTableRowGroupFrame * const 0x04d19764, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, nsRowGroupReflowState 
& {...}, unsigned int & 0) line 1223 + 35 bytes
nsTableRowGroupFrame::Reflow(nsTableRowGroupFrame * const 0x04d19764, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, const 
nsHTMLReflowState & {...}, unsigned int & 0) line 1135 + 31 bytes
nsContainerFrame::ReflowChild(nsIFrame * 0x04d19764, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, int 0, 
int 0, unsigned int 0, unsigned int & 0) line 782 + 31 bytes
nsTableFrame::IR_TargetIsChild(nsTableFrame * const 0x04d5182c, nsIPresContext * 
0x04163b58, nsTableReflowState & {...}, unsigned int & 0, nsIFrame * 0x04d19764) 
line 2983 + 50 bytes
nsTableFrame::IncrementalReflow(nsTableFrame * const 0x04d5182c, nsIPresContext 
* 0x04163b58, const nsHTMLReflowState & {...}, unsigned int & 0) line 2703 + 31 
bytes
nsTableFrame::Reflow(nsTableFrame * const 0x04d5182c, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, 
unsigned int & 0) line 1958 + 27 bytes
nsContainerFrame::ReflowChild(nsIFrame * 0x04d5182c, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, int 0, 
int 0, unsigned int 3, unsigned int & 0) line 782 + 31 bytes
nsTableOuterFrame::OuterReflowChild(nsTableOuterFrame * const 0x04d517e0, 
nsIPresContext * 0x04163b58, nsIFrame * 0x04d5182c, const nsHTMLReflowState & 
{...}, nsHTMLReflowMetrics & {...}, int * 0x00000000, nsSize & {...}, nsMargin & 
{...}, nsMargin & {...}, nsMargin & {...}, nsReflowReason 
eReflowReason_Incremental, unsigned int & 0) line 1011 + 47 bytes
nsTableOuterFrame::IR_InnerTableReflow(nsTableOuterFrame * const 0x04d517e0, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, const 
nsHTMLReflowState & {...}, unsigned int & 0) line 1328 + 69 bytes
nsTableOuterFrame::IR_TargetIsInnerTableFrame(nsTableOuterFrame * const 
0x04d517e0, nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, const 
nsHTMLReflowState & {...}, unsigned int & 0) line 1116 + 31 bytes
nsTableOuterFrame::IR_TargetIsChild(nsTableOuterFrame * const 0x04d517e0, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, const 
nsHTMLReflowState & {...}, unsigned int & 0, nsIFrame * 0x04d5182c) line 1088 + 
31 bytes
nsTableOuterFrame::IncrementalReflow(nsTableOuterFrame * const 0x04d517e0, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, const 
nsHTMLReflowState & {...}, unsigned int & 0) line 1067 + 35 bytes
nsTableOuterFrame::Reflow(nsTableOuterFrame * const 0x04d517e0, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, 
unsigned int & 0) line 1562 + 31 bytes
nsBlockReflowContext::DoReflowBlock(nsHTMLReflowState & {...}, nsReflowReason 
eReflowReason_Incremental, nsIFrame * 0x04d517e0, const nsRect & {...}, int 1, 
nsCollapsingMargin & {...}, int 0, nsMargin & {...}, unsigned int & 0) line 580 
+ 36 bytes
nsBlockReflowContext::ReflowBlock(nsIFrame * 0x04d517e0, const nsRect & {...}, 
int 1, nsCollapsingMargin & {...}, int 0, nsMargin & {...}, unsigned int & 0) 
line 356 + 50 bytes
nsBlockFrame::ReflowBlockFrame(nsBlockReflowState & {...}, nsLineList_iterator 
{...}, int * 0x0012507c) line 3231 + 59 bytes
nsBlockFrame::ReflowLine(nsBlockReflowState & {...}, nsLineList_iterator {...}, 
int * 0x0012507c, int 1) line 2503 + 27 bytes
nsBlockFrame::ReflowDirtyLines(nsBlockReflowState & {...}) line 2280 + 31 bytes
nsBlockFrame::Reflow(nsBlockFrame * const 0x04d4e5ac, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, 
unsigned int & 0) line 844 + 15 bytes
nsContainerFrame::ReflowChild(nsIFrame * 0x04d4e5ac, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, int 0, 
int 0, unsigned int 0, unsigned int & 0) line 782 + 31 bytes
nsTableCellFrame::Reflow(nsTableCellFrame * const 0x04d4e54c, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, 
unsigned int & 0) line 948
nsContainerFrame::ReflowChild(nsIFrame * 0x04d4e54c, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, int 0, 
int 0, unsigned int 0, unsigned int & 0) line 782 + 31 bytes
nsTableRowFrame::IR_TargetIsChild(nsTableRowFrame * const 0x04d4e408, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, const 
nsHTMLReflowState & {...}, nsTableFrame & {...}, unsigned int & 0, nsIFrame * 
0x04d4e54c) line 1256 + 45 bytes
nsTableRowFrame::IncrementalReflow(nsTableRowFrame * const 0x04d4e408, 
nsIPresContext * 0x04163b58, nsHTMLReflowMetrics & {...}, const 
nsHTMLReflowState & {...}, nsTableFrame & {...}, unsigned int & 0) line 1145 + 
39 bytes
nsTableRowFrame::Reflow(nsTableRowFrame * const 0x04d4e408, nsIPresContext * 
0x04163b58, nsHTMLReflowMetrics & {...}, const nsHTMLReflowState & {...}, 
unsigned int & 0) line 1426 + 35 bytes
......



*** This bug has been marked as a duplicate of 128804 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.