image is shown even if the host is not allowed to show images

RESOLVED DUPLICATE of bug 129734

Status

()

Core
Image Blocking
RESOLVED DUPLICATE of bug 129734
16 years ago
15 years ago

People

(Reporter: Henrik Gemal, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
the following piece of HTML shows a image:
<img src="http://counter12.sextracker.com/c4/id/0/238091">
if you right click and say "block image from this server" it doesn't work.

if you do a HTTP GET on the http://counter12.sextracker.com/c4/id/0/238091
you get a 302 redirect to a GIF image. Is that the problem for Image Manager,
that it doesn't support 302 redirects?

20020304
The problem is that you block an image from counter12.sextracker.com and the
actual image comes from graphics1.sextracker.com
(Reporter)

Comment 2

16 years ago
Nope that not true. I have "graphics1.sextracker.com" in my image blocking list!
I'm pretty sure that the image is not being blocked because of the redirect.
(Reporter)

Comment 3

16 years ago
Created attachment 72752 [details]
minimal testcase. Will load image from graphics1.sextracker.com even when image from that host is not allowed.
(Assignee)

Comment 4

16 years ago
Hey, let's keep these kind of attachments out of the bug reports.

*** This bug has been marked as a duplicate of 129734 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: Cookies → Image Blocking
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.