Can't browse youtube - Freezes, Crashes, bugs

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: benegatto, Unassigned)

Tracking

47 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160623154057

Steps to reproduce:

Try to watch a youtube video.


Actual results:

You just can't. It might work 1/10 time.


Expected results:

JUST PLAY THE **** VIDEO.

I'm now switching to chrome forever.
Every update firefox is worst. You add **** features NOBODY WANTS and never fix real bugs like html5 video players or webgl.

chrome is better in everyway, and even if it's not open and free i'll stop losing my time with mozilla bad work.

GET YOUR **** TOGETHER YOU ARE LOSING
(Reporter)

Updated

2 years ago
Severity: normal → critical
OS: Unspecified → Mac OS X
Priority: -- → P2
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → Audio/Video: Playback
Priority: P2 → --
Product: Firefox → Core

Comment 1

2 years ago
(In reply to benegatto from comment #0)
> I'm now switching to chrome forever.

User will not be able to provide more information to debug this issue as user decided to not use Firefox anymore. Hence closing this report due to insufficient information to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.