columnpicker doesn't react on column-selection

RESOLVED DUPLICATE of bug 116484

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 116484
17 years ago
10 years ago

People

(Reporter: Jan Schnackenberg, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The column-picker here opens and closes correctly, but does not alway (or better
"hardly ever") react on a click on one of the possible columns. I see this the
treadpane of the mail-window. The columnpicker in the history-sidebar is a lot
more responsive, but sometimes also doesn't react.

If I try to continuously click on one of the column-names, it eventually reacts
by closing the filepicker and adding or removing the corresponding column. But I
takes patience.

This happens for me on Windows XP and SuSE Linux 7.3. I observe this since 22
February (I now use Build 2002030108), but it could be there for longer

Comment 1

17 years ago
This happens to me too, quite annoying.
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8) Gecko/20020204

Is this in the right component?
(Reporter)

Comment 2

17 years ago
Ok, I seem to be blind, or just searched for bugs after they have been marked as
fixed. MozillaZine shows in the comments for Build-Date 2002-03-05 that Bug
116484 has been fixed. It looks like the predecessor for my bug (so this one
should be marked DUPLICATE)

Comment 3

17 years ago
Thanks for finding the dupe.

*** This bug has been marked as a duplicate of 116484 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.