Nuke the obsolete tabzilla on all SUMO pages (or at least delete the link to the closed gear store!)

RESOLVED DUPLICATE of bug 1191994

Status

support.mozilla.org
General
RESOLVED DUPLICATE of bug 1191994
2 years ago
a year ago

People

(Reporter: rolandtanglao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8776151 [details]
SUMO obsolete tabzilla link to "Official Mozilla gear is here" Screenshot 2016-07-29 11.28.10.png

i know we are 99% transitioning to a new platform but Nuke the obsolete tabzilla on all SUMO pages (or at least delete the link "Official Mozilla gear is here" (see attached screenshot) to the closed gear store!)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191994

Updated

a year ago
See Also: → bug 1380708
You need to log in before you can comment on or make changes to this bug.