Intermittent devtools/client/inspector/layout/test/browser_layout_editablemodel.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -

RESOLVED DUPLICATE of bug 1290657

Status

()

Firefox
Developer Tools: Inspector
P3
normal
RESOLVED DUPLICATE of bug 1290657
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Component: Developer Tools → Developer Tools: Inspector
Low frequency intermittent -> P3

Inspector bug triage, filter on CLIMBING SHOES.
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1290657
You need to log in before you can comment on or make changes to this bug.