Intermittent browser_navigation.js | documentURI matches page 1 - Got chrome://devtools/content/responsive.html/index.xhtml, expected http://example.com/browser/devtools/client/responsive.html/test/browser/doc_page_state.html

RESOLVED DUPLICATE of bug 1290793

Status

()

Firefox
Developer Tools: Responsive Design Mode
P3
normal
RESOLVED DUPLICATE of bug 1290793
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Component: Developer Tools → Developer Tools: Responsive Design Mode
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1290793
You need to log in before you can comment on or make changes to this bug.