Status

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: david.weir, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8776575 [details]
Thunderbird1.png

I have recently recieved this email today and I am wondeirng if you can help me out with getting this issue fixed for this person 


Hi David

I found your email address on the the Mozilla Reps site, and I figured that you would know who to forward this email to, as you wrote that one of your interests is "Thunderbird User Engagement", and you are in the UK. (In fact the only person in the UK who includes "Thunderbird" amongst their interests".) 
Couldn't think of who else to contact. 

The below has been appearing recently:

 

We have several users at various clients who actively rely on Thunderbird. They are happy to contribute.

However, when they click on "active contributors recently organised a meeting to focus on the future" they get details of a meeting in 2014. So they think it is pretty un-professional, lose interest,  and get on with something else. Mozilla really needs to change this, to encourage users to contribute ££. It doesn't look good, or inspire confidence, etc. 

We will get more clients to donate, but we think you can get a better response by making the above clearer and slicker!

Steps to reproduce open thunderbird goto view then select Layout and click on message pane, restart thunderbird just to make it clear this is for all OS, 

I have attached the image of the issue here
(Reporter)

Comment 1

2 years ago
I cant verify my self but can anyone else
Status: NEW → UNCONFIRMED
Ever confirmed: false

Comment 2

2 years ago
(In reply to David Weir (satdav) from comment #1)
> I cant verify my self but can anyone else

Those steps do not seem correct.  You should be able to see what they are seeing by doing alt+home to get the Thunderbird landing page (aka home page).

If those users are using a current release version of Thunderbird as of about a week ago they should no longer be seeing what is cited above. They should be seeing text that starts with 
"Donate to Thunderbird
Thunderbird is the leading open source, cross-platform email and calendaring client, free for business and personal use. We want it to stay secure and become even better...."

Are they using a non-EN-US version of THunderbird?
Flags: needinfo?(david.weir)
(Reporter)

Comment 3

2 years ago
They are using en-gb so the Great British version of Thunderbird and are on the latest build 45.2.0 for en-gb version
Flags: needinfo?(david.weir)

Comment 4

2 years ago
https://live.mozillamessaging.com/thunderbird/start?locale=en-GB&version=45.2.0 ends up as https://www.mozilla.org/en-GB/thunderbird/release/start/?uri=/thunderbird/start/&locale=en-GB&version=45.2.0 and is serving the old start page "Need Support? ..." and not getting the new donate page

Because it thinks the new start page is not translated into "British English"? :)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

2 years ago
tiny spot check - Spanish is translated and serving the correct page. Japanese is not https://www.mozilla.org/ja/thunderbird/release/start/?uri=/thunderbird/start/&locale=ja&version=45.2.0
(Reporter)

Comment 6

2 years ago
I can confirm this has been fixed by the moco team it was a issue with the mozilla.org team as they could not push to stage or to the main site
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(WFM, as there is no patch here)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.