Bm 128 and bm 129 hung reconfig, no alert.

RESOLVED DUPLICATE of bug 1273249

Status

RESOLVED DUPLICATE of bug 1273249
2 years ago
6 months ago

People

(Reporter: Callek, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
callek@Centaurus:~/mozilla/obj/reconfig/tools/buildfarm/maintenance$ for i in 128 129; do ssh root@buildbot-master129.build.mozilla.org "ls -la /builds/buildbot/tests1-windows/reconfig.lock"; done
-rw-rw-r-- 1 cltbld cltbld 0 Aug  1 06:40 /builds/buildbot/tests1-windows/reconfig.lock
-rw-rw-r-- 1 cltbld cltbld 0 Aug  1 06:40 /builds/buildbot/tests1-windows/reconfig.lock


(This was after I was manually doing a reconfig today to support merge day)
Email alerts did go out to release+buildduty@mozilla.com.
(Reporter)

Comment 2

2 years ago
Ahhh, I hadn't seen the alerts in #buildduty
relengbot hasn't been functional since... March? There's a bug open that alin was working on last I knew.
(In reply to Amy Rich [:arr] [:arich] from comment #3)
> relengbot hasn't been functional since... March? There's a bug open that
> alin was working on last I knew.

Indeed, I'm working on a fix for that. Marking this as a dupe.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1273249

Updated

6 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.