thunderbird has locked up. tried to remove and re-instal -that doesn't work. won'e send or receive it is just locked up tight

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Ed Sorensen, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/601.7.7 (KHTML, like Gecko) Version/9.1.2 Safari/601.7.7

Steps to reproduce:

OSX;  T-bird locked up. l;tried re-insatll, no change,,,,tried to remove and re-install....no good....can't remove all the parts of the program (no uninstall) so the problem carries over.


Actual results:

No results. I re-install tend it locked up. Can't send or receive but I can read my address book and get to settings.


Expected results:

t-bird should have resumed normal operation
(Reporter)

Comment 1

2 years ago
downloaded thunderbird and installed again.
discovered that thunderbird is NOT installing in the APPLICATIONS folder. 
when I open the new install, the program shows a turning circle (like it is processing) and the progress thermometer at the bottom right is full blue like it is hung up.  
always reverts to this one every restart or every re-install. 
there is no un-install program so I think that some part is still in the hard drive and when a re-install takes place, this partially uncompleted process (and hung up program) comes back.

If I could erase the program and all sub folders I believe it would get a clean install???? Yes? No?

Comment 2

2 years ago
Please note: Bugzilla is NOT a support forum. It is a tracking system for bugs in Mozilla products.
This is a support question. You can get support here:
https://support.mozilla.org/en-US/products/thunderbird

You didn't even specify the platform you're on, maybe Mac.
Perhaps one of our Mac experts can help you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(aleth)
Resolution: --- → INVALID

Updated

2 years ago
Flags: needinfo?(aleth)

Updated

2 years ago
See Also: → bug 1290235
You need to log in before you can comment on or make changes to this bug.