If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

File Bookmark: Modal dialog should stay on top of Z-order

VERIFIED DUPLICATE of bug 122765

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 122765
16 years ago
13 years ago

People

(Reporter: David A. Cobb, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Win98se 4.10.2222; Mozilla 2002-03-04-03

From the browser, Ctl+Shift+D [=file bookmark], Add-Bookmark dialog appears
Pick a place you like, Select <New Folder>, Create-New-Folder dialog appears

Either enter a folder name, or Select <Cancel> to change your mind.

EXPECTED: The Add-Bookmark dialog should be on top of the Z-Order and have focus.
OBSERVED: The Add-Bookmark dialog gets buried under one or more browser windows.

Comment 1

16 years ago
I suspect this is related to the recent bug 122765.

*** This bug has been marked as a duplicate of 122765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.