Intermittent TEST-UNEXPECTED-TIMEOUT | /html/syntax/parsing/html5lib_doctype01.html?run_type=write_single | expected OK

RESOLVED DUPLICATE of bug 1294747

Status

Testing
web-platform-tests
RESOLVED DUPLICATE of bug 1294747
2 years ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Tracked in bug 1291234; will likely never happen again in this test.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Comment 2

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* autoland: 2

Platform breakdown:
* linux64: 4
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1291089&startday=2016-08-08&endday=2016-08-14&tree=all

Comment 3

a year ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* linux64: 3
* osx-10-10: 2
* windowsxp: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1291089&startday=2016-08-15&endday=2016-08-21&tree=all

Comment 4

a year ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 3
* autoland: 3
* mozilla-inbound: 2

Platform breakdown:
* linux64: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1291089&startday=2016-08-29&endday=2016-09-04&tree=all
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 5

a year ago
14 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* fx-team: 3
* autoland: 3
* try: 1
* mozilla-central: 1

Platform breakdown:
* linux64: 13
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1291089&startday=2016-09-05&endday=2016-09-11&tree=all

Comment 6

a year ago
30 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 16
* autoland: 10
* mozilla-central: 2
* fx-team: 2

Platform breakdown:
* linux64: 19
* osx-10-10: 10
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1291089&startday=2016-09-12&endday=2016-09-18&tree=all
No occurrences since bug 1294747 landed.
Status: REOPENED → RESOLVED
Last Resolved: 2 years agoa year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1294747
You need to log in before you can comment on or make changes to this bug.