XUL Menulists not at correct position when prefs shows from PPEmbed

RESOLVED FIXED in mozilla1.0

Status

()

Core
XUL
P1
critical
RESOLVED FIXED
16 years ago
10 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Conrad Carlen (not reading bugmail))

Tracking

({topembed+})

Trunk
mozilla1.0
PowerPC
Mac OS X
topembed+
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you bring up xul prefs from PPEmbed and try to use the menulists on the font
panel, the dropdowns are in the wrong position. Pressing escape to make them go
away will sometimes crash.

my crashreporter process stopped running, i can't get a stack. i think the
offset is just a coordinate problem.
(Reporter)

Updated

16 years ago
Blocks: 128924
Status: NEW → ASSIGNED
Keywords: topembed+
Priority: -- → P1
Target Milestone: --- → mozilla1.0

Comment 1

16 years ago
see also bug 94296 (linux bug, but not tested on Mac afaik)
(Reporter)

Comment 2

16 years ago
crash filed as 129302
Summary: XUL Menulists not at correct position when prefs shows from PPEmbed, sometimes crash → XUL Menulists not at correct position when prefs shows from PPEmbed
(Assignee)

Comment 3

16 years ago
The fix I found for bug 129288 fixes this too!
(Reporter)

Comment 4

16 years ago
sweet, nice catch conrad! over to ccarlen so he can mark as a dupe or mark both
fixed when he checks in.
Assignee: pinkerton → ccarlen
Status: ASSIGNED → NEW
(Reporter)

Comment 5

16 years ago
*** Bug 129302 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 6

16 years ago
Though not at all a dup, was fixed by fix for bug 129288.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.