Closed Bug 1291127 Opened 3 years ago Closed 3 years ago

Intermittent test_switch_frame.py TestSwitchFrame.test_after_switching_to_child_frame_navigates_changes_top | TimeoutException: Process killed because the connection was lost (Reason: Connection timed out after 360s)

Categories

(Testing :: Marionette, defect)

Version 3
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Duplicate of this bug: 1289091
Summary: Intermittent test_switch_frame.py TestSwitchFrame.test_after_switching_to_child_frame_navigates_changes_top | TimeoutException: TimeoutException: Process killed because the connection was lost (Reason: TimeoutException: Connection timed out) → Intermittent test_switch_frame.py TestSwitchFrame.test_after_switching_to_child_frame_navigates_changes_top | TimeoutException: Process killed because the connection was lost (Reason: Connection timed out after 360s)
This test failure should be fixed now with the landing of my patch on bug 1202392.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.