Tag and deploy decision image 0.1.4

RESOLVED DUPLICATE of bug 1291070

Status

Taskcluster
Task Configuration
RESOLVED DUPLICATE of bug 1291070
2 years ago
2 years ago

People

(Reporter: gps, Assigned: gps)

Tracking

Details

Attachments

(1 obsolete attachment)

(Assignee)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1291070 +++

We need to bump the decision image for the fix in bug 1291070. Separate bug because it is late at night and nobody is around to do the TC image push :/
(Assignee)

Comment 1

2 years ago
Created attachment 8776822 [details]
Bug 1291148 - Tag and use decision image 0.1.4;

To pull in run-task exit code fix from 51f838971d62 (bug 1291070).

Review commit: https://reviewboard.mozilla.org/r/68496/diff/#index_header
See other reviews: https://reviewboard.mozilla.org/r/68496/
Attachment #8776822 - Flags: review?(dustin)
Attachment #8776822 - Flags: review?(dustin)
Let's merge this back into bug 1291070 (not sure why that sentence didn't show up in comment 2..)
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1291070
(Assignee)

Updated

2 years ago
Attachment #8776822 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.