If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent TEST-UNEXPECTED-TIMEOUT | /html/syntax/parsing/html5lib_tests15.html?run_type=write | expected OK

RESOLVED DUPLICATE of bug 1294747

Status

()

Core
DOM: Core & HTML
P3
normal
RESOLVED DUPLICATE of bug 1294747
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: tomcat [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=1285194&repo=autoland

http://archive.mozilla.org/pub/firefox/tinderbox-builds/autoland-win32/1470120169/autoland_win7_vm_test-web-platform-tests-e10s-3-bm140-tests1-windows-build86.txt.gz

Comment 1

a year ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
No occurrences since bug 1294747 landed.
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1294747
You need to log in before you can comment on or make changes to this bug.