Closed Bug 1291348 Opened 3 years ago Closed 3 years ago

Unable to sync my Fifefox - Error sync

Categories

(Firefox :: Sync, defect)

47 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1275139

People

(Reporter: josuel.arteta, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160623154057

Steps to reproduce:

Sign in to Firefox


Actual results:

Firefox will begin syncing momentarily message received.
Attached error log found.


Expected results:

Sync.
Component: Untriaged → Sync
Flags: needinfo?(markh)
Thanks for the report.

This is bug 1275139. Note that Sync will continue writing error logs until Firefox 50, but is still working correctly (other than one addon not being Synced, but that Addon shouldn't be synced in the first place!)
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(markh)
Resolution: --- → DUPLICATE
Duplicate of bug: 1275139
You need to log in before you can comment on or make changes to this bug.