schedule send by date/time

VERIFIED DUPLICATE of bug 122519

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 122519
16 years ago
10 years ago

People

(Reporter: Oo.et.oO, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
We should be able to schedule a send later by date/time.  This could be
integrated with the calendar, but i never use it so i don't really care.

this really should be in for 1.0 IMHO.

it would be great to have folders, for messages scheduled to be sent, like
"today", this week, this month.  but maybe that can just be a user filter.

i couldn't find any other bugs on this and i was quite surprised.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 122519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.