Radiobuttons on New Account Setup dialog do not appear checked when clicked.

VERIFIED DUPLICATE of bug 109997

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 109997
17 years ago
14 years ago

People

(Reporter: André Dahlqvist, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
[Build-ID: 2002-03-05-11]

On the first dialog of New Account Setup you are prompted for what account to
create. Even if you select one of the options the checkboxes do not look
checked. They are still white. This is a regression.

Will attach screenshot that shows what I mean.
(Reporter)

Comment 1

17 years ago
Created attachment 72675 [details]
Screenshot showing that the radiobutton does not look checked even though it is.
(Assignee)

Comment 2

17 years ago
Marking this as a dup. Let me know if what you see is any different.

*** This bug has been marked as a duplicate of 109997 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Agreed. Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.