Closed Bug 1291536 Opened 4 years ago Closed 4 years ago

Crash in nsPIDOMWindowInner::HasActiveDocument

Categories

(Core :: DOM: Core & HTML, defect, P1, critical)

Unspecified
Windows
defect

Tracking

()

RESOLVED DUPLICATE of bug 1291190
Tracking Status
firefox48 --- affected
firefox49 --- affected
firefox50 --- affected
firefox51 --- affected

People

(Reporter: ting, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-d83da240-ac1b-41dd-a2ef-c29d62160803.
=============================================================
#10 with 0731 Nightly on Windows, 14 crashes from 14 installations.
Probably a dupe of bug 1291190 which has STR.
Michael, can you take a quick look and see what you think with this?
Flags: needinfo?(michael)
Priority: -- → P1
See Also: → 1291190
It's only been a few days since some stuff was backed out for bug 1291190, and there don't appear to be any new crashes with this signature in 51 in any releases built after that date. I'm inclined to believe that this is the same issue as bug 1291190, and will probably be fixed before changes are re-landed.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(michael)
Resolution: --- → DUPLICATE
Duplicate of bug: 1291190
See Also: 1291190
Crash volume for signature 'nsPIDOMWindowInner::HasActiveDocument':
 - nightly (version 51): 46 crashes from 2016-08-01.
 - aurora  (version 50): 81 crashes from 2016-08-01.
 - beta    (version 49): 5 crashes from 2016-08-02.
 - release (version 48): 3 crashes from 2016-07-25.
 - esr     (version 45): 0 crashes from 2016-05-02.

Crash volume on the last weeks (Week N is from 08-22 to 08-28):
            W. N-1  W. N-2  W. N-3
 - nightly       2      12      32
 - aurora       21      45      13
 - beta          4       1       0
 - release       2       0       0
 - esr           0       0       0

Affected platform: Windows

Crash rank on the last 7 days:
           Browser   Content     Plugin
 - nightly
 - aurora            #120
 - beta    #14146
 - release #5610
 - esr
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.