Closed Bug 1291621 Opened 4 years ago Closed 4 years ago

Crash in IPCError-browser | (msgtype=0x5C000A,name=PDocAccessible::Msg_BindChildDoc) Processing error: message was deserialized,

Categories

(Core :: Disability Access APIs, defect, critical)

Unspecified
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1189277
Tracking Status
firefox50 --- affected
firefox51 --- affected

People

(Reporter: kanru, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-6b20f93b-d5f2-456c-acca-b72732160802.
=============================================================

17 content crashes (killed) on Nightly since 2016-07-23

https://crash-stats.mozilla.com/signature/?product=Firefox&date=%3E%3D2016-01-01&signature=IPCError-browser%20%7C%20%28msgtype%3D0x5C000A%2Cname%3DPDocAccessible%3A%3AMsg_BindChildDoc%29%20Processing%20error%3A%20message%20was%20deserialized%2C&_columns=date&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=reason&_columns=address&_sort=-date&page=1#reports

I found the check was added in bug 1185550. This signature suggests that we might actually sending malformed id from child process. Not sure what does that mean though.
Flags: needinfo?(tbsaunde+mozbugs)
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(tbsaunde+mozbugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1189277
Crash volume for signature 'IPCError-browser | (msgtype=0x5C000A,name=PDocAccessible::Msg_BindChildDoc) Processing error: message was deserialized,':
 - nightly (version 51): 102 crashes from 2016-08-01.
 - aurora  (version 50): 77 crashes from 2016-08-01.
 - beta    (version 49): 0 crashes from 2016-08-02.
 - release (version 48): 0 crashes from 2016-07-25.
 - esr     (version 45): 0 crashes from 2016-05-02.

Crash volume on the last weeks (Week N is from 08-22 to 08-28):
            W. N-1  W. N-2  W. N-3
 - nightly      34      37      12
 - aurora       34      16       8
 - beta          0       0       0
 - release       0       0       0
 - esr           0       0       0

Affected platforms: Windows, Mac OS X, Linux

Crash rank on the last 7 days:
             Browser Content     Plugin
 - nightly           #16
 - aurora            #23
 - beta
 - release
 - esr
You need to log in before you can comment on or make changes to this bug.