Open Bug 1291622 Opened 6 years ago Updated 6 years ago

DE-Localization(?): FF-DevTools broken, no contents in Browser Console and other functions

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.48 Branch
Unspecified
Windows 7
defect
Not set
normal

Tracking

(seamonkey2.47 unaffected, seamonkey2.48 affected)

UNCONFIRMED
Tracking Status
seamonkey2.47 --- unaffected
seamonkey2.48 --- affected

People

(Reporter: RainerBielefeldNG, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [devtools])

Steps how to reproduce with unofficial with unofficial (from ~akalla/unofficial/) ) German SeaMonkey 2.48a1  (NT 6.1; Win64; x64; rv:51.0)  Gecko/20100101 Firefox/51.0 Build 20160729184603  (Default Classic Theme)  on German WIN7 64bit

1. Launch Browser → <Ctrl+Shift+I> 
   Expected: "Inspector" or something else of new FF DevTools opens
   Actual: only grey area shown 

Additional questions
--------------------
a) 64bit related?
b) localization related?
c) 2.48 related?
d) Menü  ˋExtra → Web-Entwicklung → Werkzeuge umschaltenˊ only brings up
   an empty area at the bottom of the Browser Window
e) other damages in DevTools?

I will do additional tests later
e1) Also ˋExtras → Web-Entwicklung → Browser-Konsoleˊ zeigt keinerlei Inhalte
Summary: <Ctrl+Shift+I> only shows empty grey area in FF DevTools → FF-DevTools Broken, no contents in Browser Console and other functions
a): Seems not, works fine  with unofficial (from ~akalla/unofficial/)) en-US
   SeaMonkey 2.48a1  (NT 6.1; Win64; x64; rv:51.0)  Gecko/20100101 
   Firefox/51.0 Build 20160802100714  (Default Classic Theme) 
   on German WIN7 64bit
b): Seems localization-related, see (a)
c): Seems not 2.47-related, see (a) (but I did not test 2.47)
f) My mistake: Original report, affected Build=20160802100714
Summary: FF-DevTools Broken, no contents in Browser Console and other functions → Localization(?): FF-DevTools Broken, no contents in Browser Console and other functions
c): NOT reproducible with unofficial (from ~akalla/unofficial/) German SeaMonkey 
    2.47a2  (NT 6.1; Win64; WOW64; rv:50.0)  Gecko/20100101 Firefox/50.0 
    Build 20160803044043  (Default Classic Theme)  on German WIN7 64bit
    So 2.48 regression?
g) NOT reproducible with unofficial (from ~akalla/unofficial/) es-ES SeaMonkey 
   2.48a1  (NT 6.1; Win64; x64; rv:51.0)  Gecko/20100101 Firefox/51.0
   Build 20160802100714  (Default Classic Theme)  on German WIN7 64bit
   So German localization only?
h) Newly created User Profile does not heal the problem
Blocks: smdevtools
Summary: Localization(?): FF-DevTools Broken, no contents in Browser Console and other functions → DE-Localization(?): FF-DevTools broken, no contents in Browser Console and other functions
Whiteboard: [devtools]
You need to log in before you can comment on or make changes to this bug.