Open Web Location cursor should respond to up-arrow and down-arrow

RESOLVED DUPLICATE of bug 129173

Status

SeaMonkey
UI Design
--
minor
RESOLVED DUPLICATE of bug 129173
16 years ago
10 years ago

People

(Reporter: Stanton McCandlish, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you hit up-arrow in the Open Web Location dialog's URL text entry box, cursor should jump to 
start-of-line, and should jump to end-of-line when you hit down-arrow, but this doesn't work.

Comment 1

16 years ago
is this our fault or the os?
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Open Web Location cursor fault → Open Web Location cursor should respond to up-arrow and down-arrow
(Reporter)

Comment 2

16 years ago
I'm not sure how it could be the OS.  This functionality works in EVERY MacOS application I can ever 
remember using (that has such text entry boxes), and I've been using Macs daily since 1993. :-)
(Reporter)

Comment 3

16 years ago
And see also bug #129173.

Comment 4

15 years ago
uid is being phased out.
Assignee: mpt → blaker
Component: User Interface Design → XP Apps: GUI Features
QA Contact: zach → paw

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 129173 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.