Closed Bug 1291736 Opened 5 years ago Closed 5 years ago

startup crash in nsPrefBranch::GetIntPref with QIPCAP.dll (Websense Endpoint)

Categories

(Core :: General, defect)

18 Branch
x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1291738

People

(Reporter: Sylvestre, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: crash, qawanted, Whiteboard: [startupcrash])

Crash Data

+++ This bug was initially created as a clone of Bug #828184 +++

It's #3 top browser crasher in the first hours of 48.0.
It's a startup crash but with not so many duplicates.


This was impacting us in Firefox 18.
Websense also caused some issues in bug 1181091
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1291738
You need to log in before you can comment on or make changes to this bug.