Visualisation not correct

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Jesse Parker, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
If you compare the given link with Mozilla and IE you see the difference in the
background color of both fields. Mozilla is not displaying the background
properly. The background doesn't fit the size of the big field, for the smaller
field no background is displayed at all.
Maybe it's an error from the page, no idea as I have no idea about html-code...

"Browser General" is probably the wrong section, just wanted to let you know
that the page is not displayed the way it should.

Comment 1

16 years ago
Created attachment 77970 [details]
screenshot of how MSIE6 lays the page out

Is this bug valid at all? The page looks better in mozilla than in MSIE6, at
least.

Comment 2

16 years ago
*** Bug 142292 has been marked as a duplicate of this bug. ***
worksforme on Linux as well.

Jesse, what build are you using?  Could you attach a screenshot of what you see?
(Reporter)

Comment 4

16 years ago
Just installed Build 2002050408 and it works fine for the first time! :)

Last build I had was 2 or 3 weeks old and the background of the small box wasn't
grey but white. Also the background of the bigger box now has the correct size,
not only directly after loading the URL but also when you switch to another
application and back to Mozilla.

All is working fine now, this bug does no longer exist and can be closed.
Thank you very much!
Jesse, thanks for the quick response!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.