JavaScript scrolling message doesn't work

VERIFIED DUPLICATE of bug 111551

Status

Tech Evangelism Graveyard
Chinese-Simplified
VERIFIED DUPLICATE of bug 111551
16 years ago
3 years ago

People

(Reporter: Yuying Long, Assigned: Katsuhiko Momoi)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Build: 03-05 trunk build.

Pages with JavaScript scrolling message does not work on Netscape. e.g.:
http://www.sina.com.cn.

Comment 1

16 years ago
Could you please make your bug report more detailed? Where is the 
scrolling message supposed to appear? Did this ever work in Mozilla;
i.e. is it a recent regression? Are there any errors in the JavaScript
Console? Is the scrolling text part of the Flash plug-in used at this
site, or outside of it? How about attaching a reduced testcase instead
of the whole web page?

Reassigning to Browser-General until we can get more information -
it is not likely this has anything to do with JavaScript Engine.

Assignee: rogerl → asa
Component: JavaScript Engine → Browser-General
QA Contact: pschwartau → doronr

Comment 2

16 years ago
Simple query in Bugzilla shows this to be a duplicate of an Evangelism
bug: the site uses sub-optimal browser-sniffing and provides less
functionality to Mozilla than to IE.

Reassigning to Tech Evangelism for parity with dupe -
Assignee: asa → momoi
Component: Browser-General → Asian
Product: Browser → Tech Evangelism
QA Contact: doronr → ruixu
Version: other → unspecified

Comment 3

16 years ago
Please query for possible dupes when you file bugs - especially
when the site is as well-known as http://www.sina.com.cn 

Thanks -

*** This bug has been marked as a duplicate of 111551 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 5

16 years ago
Siwtch component to China to better track the issues.
Component: Asian → China
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.