Status

defect
P3
normal
VERIFIED DUPLICATE of bug 12953
20 years ago
3 years ago

People

(Reporter: rcrespo, Assigned: gayatrib)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: This bug needs a better description & test case)

Reporter

Description

20 years ago
**** following is apprunner debug data i think *****


currentPageTag: tab4
************initializePage
formElement: null
formElement: null
***********onNext
************ SAVE DATA
There are 0 input tags
done.
got a request
Error: Can't load: file:///C|/MOZILLA/BIN/res/profile/test-undefined.xul (8000ff
ff)


this is from today's nightly build for win32
mozilla-win32.zip in 'latest' last time i checked

Updated

20 years ago
Summary: This bug needs a better description & test case
Whiteboard: This bug needs a better description & test case

Updated

20 years ago
Summary: This bug needs a better description & test case → Profile Manager isn't working

Comment 1

20 years ago
Zero adds (in irc):
*zero*	i just today's nightly build (win32)
*zero*	it loaded the profile manager
*zero*	and i hit next,next,next
*zero*	and it showed that and did nothing

Comment 2

20 years ago
This may be the Create Profile Wizard or Account Wizard UI that is not working -
see bug 12941 for details.

Updated

20 years ago
Assignee: selmer → gayatrib
Assignee

Updated

20 years ago
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Assignee

Comment 3

20 years ago
*** This bug has been marked as a duplicate of 12953 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Updated

20 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 4

20 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.