Closed Bug 1292103 Opened 6 years ago Closed 6 years ago

Intermittent devtools/client/inspector/test/browser_inspector_highlighter-02.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -

Categories

(DevTools :: Inspector, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1329034

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Details

(Keywords: intermittent-failure)

Low frequency intermittent -> P3.

Inspector bug triage, filter on CLIMBING SHOES.
Priority: -- → P3
All failures were on Debug; there haven't been any cases since the default timeout was increased on Debug.
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329034
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.