Fx 5 for iOS, FxA panel too small for non-retina iPad 2, requires scrolling

RESOLVED DUPLICATE of bug 1380197

Status

()

P3
normal
Rank:
3
RESOLVED DUPLICATE of bug 1380197
2 years ago
11 months ago

People

(Reporter: stomlinson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MobileCore])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8777843 [details]
FxA Panel on non-retina iPad 2 using Fx 5 for iOS

On a non-retina iPad 2 using Firefox 5 for iOS, the Firefox Accounts panel is too small to show all of Firefox Accounts. Users have to scroll to see the entire panel!

Updated

2 years ago
Priority: -- → P2
Whiteboard: [MobileAS Backlog]

Updated

2 years ago
Priority: P2 → --

Updated

2 years ago
Whiteboard: [MobileAS Backlog] → [MobileAS]

Updated

2 years ago
Priority: -- → P3

Updated

2 years ago
Whiteboard: [MobileAS] → [MobileCore]

Updated

2 years ago
Rank: 3

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380197
You need to log in before you can comment on or make changes to this bug.