text "Close Tabs" is not displayed when closing Firefox with multiple tabs open.

RESOLVED DUPLICATE of bug 1100401

Status

()

Firefox
Tabbed Browser
P3
normal
RESOLVED DUPLICATE of bug 1100401
a year ago
a year ago

People

(Reporter: Atul Kumar Verma, Unassigned)

Tracking

48 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8777872 [details]
Dialogue box with "Close tabs" text missing from the button.

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36

Steps to reproduce:

Steps to reproduce the issue on Mac IOS 10.11.6 are as follows.
1. Open Firefox
2. Open multiple tabs.
3. Open mac's finder window.
4. Close the finder window (Macs top bar will still be focused on Finder).
5. Now without focusing Firefox window click the red cross to close firefox. 


Actual results:

As you follow the steps above following happens.
1. A dialogue box is displayed with two buttons.
2. Left button has text "Cancel" which is expected.
3. Right button has text "Close tabs" but is suddenly disappears, thus making the right button with no text. 
 


Expected results:

Warning dialogue box should have two buttons with following text.
1. Left Button - "Cancel"
2. Right Button - "Close tabs"
(Reporter)

Updated

a year ago
Component: Untriaged → Tabbed Browser
OS: Unspecified → Mac OS X
Priority: -- → P3
Hardware: Unspecified → x86

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1100401
You need to log in before you can comment on or make changes to this bug.