French browser localisations made a mess in the preferences dialog box

CLOSED DUPLICATE of bug 128239

Status

Mozilla Localizations
fr / French
CLOSED DUPLICATE of bug 128239
16 years ago
16 years ago

People

(Reporter: Antoine Tissier, Assigned: David Bellot)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi
I installed the french Localization of Mozilla-> I choose to use the french
language as default.
Then, I wasn't able to use the preferences dialog box. 
It became really little (less than the quarter of the screen size), and the
dialog box was not resizable.
Regards

Comment 1

16 years ago
this is a dup of bug 128239
jup

*** This bug has been marked as a duplicate of 128239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

16 years ago
The french translation is now OK.
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.