Port bug 1291268 to Seamonkey - HiDPI image are missing from video controls on Windows and Linux

RESOLVED FIXED in seamonkey2.48

Status

SeaMonkey
Build Config
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: frg, Assigned: frg)

Tracking

Trunk
seamonkey2.48

SeaMonkey Tracking Flags

(seamonkey2.44 unaffected, seamonkey2.45 unaffected, seamonkey2.46 unaffected, seamonkey2.47 unaffected, seamonkey2.48 verified)

Details

Attachments

(1 attachment)

(Assignee)

Description

a year ago
Several images in toolkit were moved to a different shared location for Windows and osx in Bug  1291268. This currently results in build errors during modern theme compile.

Updated

a year ago
Summary: Port bug 1291268 to Seamonkey. → Port bug 1291268 to Seamonkey - HiDPI image are missing from video controls on Windows and Linux
(Assignee)

Comment 1

a year ago
Created attachment 8778012 [details] [diff] [review]
1292379-ToolkitImages.patch

not much of a bug.
Attachment #8778012 - Flags: review?(philip.chee)

Updated

a year ago
Attachment #8778012 - Flags: review?(philip.chee) → review+
(Assignee)

Comment 2

a year ago
 https://hg.mozilla.org/comm-central/rev/9ef2d357bda4
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
If, as comment #0 seems to imply, this bug made SeaMonkey unbuildable, then it's fixed: there were L32 and L64 nightlies today, after three days without a build.

User agent: Mozilla/5.0 (X11; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0 SeaMonkey/2.48a1
Build identifier: 20160807003002
http://hg.mozilla.org/mozilla-central/rev/d42aacfe34af25e2f5110e2ca3d24a210eabeb33
http://hg.mozilla.org/comm-central/rev/9ef2d357bda4
Status: RESOLVED → VERIFIED
status-seamonkey2.48: affected → verified
OS: Unspecified → Linux
Hardware: Unspecified → All
Target Milestone: --- → seamonkey2.48
OS: Linux → All
(Assignee)

Comment 4

a year ago
Comment on attachment 8778012 [details] [diff] [review]
1292379-ToolkitImages.patch

[Approval Request Comment]
Regression caused by (bug #): 1291268
User impact if declined: Seamonkey can not be build. 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): none. Bustage fix.
String changes made by this patch: none
Attachment #8778012 - Flags: approval-comm-aurora?
(Assignee)

Comment 5

a year ago
m-c bug was uplifted to c-a today.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

a year ago
err I mean m-a

Updated

a year ago
Attachment #8778012 - Flags: approval-comm-aurora? → approval-comm-aurora+
(Assignee)

Comment 7

a year ago
Thanks. Done and closed again.

 https://hg.mozilla.org/releases/comm-aurora/rev/b04a9f3e701e
Status: REOPENED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.