Bookmarks button don't change color obviously in some skin

RESOLVED WONTFIX

Status

()

Firefox
Theme
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: ichynul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8778031 [details]
QQ截图20160805100950.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160726073904

Steps to reproduce:

Add bookmarks


Actual results:

in some skin the added  bookmark icon does chang color obviously


Expected results:

chang it color obviously when  added

Comment 1

2 years ago
It looks has nothing to do with the locale.
Assignee: shaohua.wen → nobody
Component: zh-CN / Chinese (Simplified) → Theme
Product: Mozilla Localizations → Firefox
QA Contact: shaohua.wen
Summary: Bookmarks → Bookmarks button don't change color obviously in some skin

Comment 2

2 years ago
This is by design. I don't think we have plans to change this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.