Intermittent dom/canvas/test/webgl-conf/generated/test_conformance__misc__uninitialized-test.html | gl.checkFramebufferStatus(gl.FRAMEBUFFER) should be 36053. Was 36054.

RESOLVED DUPLICATE of bug 1292461

Status

()

Core
Canvas: WebGL
P3
normal
RESOLVED DUPLICATE of bug 1292461
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

a year ago
treeherder
Filed by: tomcat [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=33374994&repo=mozilla-inbound

http://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-inbound-win32-pgo/1470375003/mozilla-inbound_xp_ix_test_pgo-mochitest-gl-bm109-tests1-windows-build99.txt.gz
Whiteboard: [gfx-noted]
Blanket P3 on WebGL intermittent-failure bugs.
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1292461
You need to log in before you can comment on or make changes to this bug.