If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Slow script notification bar isn't very informative

RESOLVED DUPLICATE of bug 397394

Status

()

Core
DOM: Content Processes
RESOLVED DUPLICATE of bug 397394
a year ago
11 months ago

People

(Reporter: dcamp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Since the slow script dialog became a notification bar rather than a modal dialog (yay), it's not clear which page is actually causing the problem.  It just says "A website", no idea whether it's the current tab or what.

It would be much better if the slow tab were somehow identified.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397394
See Also: → bug 1313227
You need to log in before you can comment on or make changes to this bug.