Remove Hello image and copy from firefox/products and firefox/features

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: erenaud, Assigned: craigcook)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [q3 sprint 3])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Remove the Hello images and copy from the following pages:

https://www.mozilla.org/en-US/firefox/features/
https://www.mozilla.org/en-US/firefox/products/

Please do so with the target go live of Monday, 8/8
(Reporter)

Comment 1

2 years ago
Assigning to craigcook.
Assignee: nobody → craigcook.bugz
(Reporter)

Updated

2 years ago
Whiteboard: [q3 sprint 3]

Updated

2 years ago
Duplicate of this bug: 1292496

Comment 4

2 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/064240b01ccb00ef9b26a2f6c226a4c52699acf4
[fix bug 1292612] remove Hello from products and features pages

Also remove the waffle switch from the Hello page

https://github.com/mozilla/bedrock/commit/67e45c3362865d104b759652476a2492524e72ea
Merge pull request #4269 from craigcook/bug-1292612-remove-hello

[fix bug 1292612] remove Hello from products and features pages

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

2 years ago
Blocks: 1285297

Comment 5

2 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/95ea59a8577e78a1f0de3d4af23d4ddb84e29608
[bug 1292612] Remove Hello from title and desc

on /firefox/products and /firefox/features

https://github.com/mozilla/bedrock/commit/8386c081355aacefec9aee9ec0882be55a50a820
Merge pull request #4345 from craigcook/bug-1292612-remove-hello

[bug 1292612] Remove Hello from title and desc
You need to log in before you can comment on or make changes to this bug.