Not opening Javascript opened URLs in tabs when supposed to

VERIFIED DUPLICATE of bug 103843

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 103843
16 years ago
10 years ago

People

(Reporter: odd@findus.dhs.org, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I have "Open tabs instead of windows for" set to "Windows openened by the Web page".

Go here: http://findus.dhs.org/~odd/.example/

The pages are opened with a few simple: javascript:window.open("http://URL",
"urlname);

However, they are opened in Windows in spite of setting that preference.

Comment 1

16 years ago
dup of 103843
  New windows created by javascript and html should appear as tabs

*** This bug has been marked as a duplicate of 103843 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.